Christian Crawlers 4x4 Club

Who's Your Spotter?

Club Forum

Post Reply
Forum Home > Website/Forum > Can't upload photos...

arveetek
Member
Posts: 947

I can't seem to upload any photos at the moment.  I can get all the way to the "add photos" button on one of my albums, but when I click that button, it takes me back to the main gallery page.  And there's no button to start a new album.


Am I missing something, or is there a glitch going on?  I tried last night and tonight....


Thanks,


Casey


--

95 Chevy Tahoe 2 door, 6.5L turbodiesel, 285/75R16 Kenda Klever M/T's on Toyota steelies, some other goodies.  Overlanding Fun

April 8, 2013 at 9:50 PM Flag Quote & Reply

Trailfrog
Site Owner
Posts: 2232

arveetek at April 8, 2013 at 9:50 PM

I can't seem to upload any photos at the moment.  I can get all the way to the "add photos" button on one of my albums, but when I click that button, it takes me back to the main gallery page.  And there's no button to start a new album.


Am I missing something, or is there a glitch going on?  I tried last night and tonight....


Thanks,


Casey


Looks like the settings got changed on the Photo Gallery page somehow?  Try again.

April 8, 2013 at 10:17 PM Flag Quote & Reply

arveetek
Member
Posts: 947

Yep, that did it!  Thanks!


Casey


April 8, 2013 at 10:55 PM Flag Quote & Reply

You must login to post.

"He brought me up also out of an horrible pit, out of the mud and mire, and set my feet upon a rock, and established my goings."

Psalms 40:2

Banner Photo

Great turnout for the first club run of the year at Rush Springs Ranch.  See our FB page for more pictures HERE

Club Charity

Click HERE to make a donation

March Issue


Check it out at C4x4.com!

Great Buy!

click image to enlarge

Great idea!  I just ordered one.  Click HERE for more info


Check it Out!

Upcoming Events

Saturday, Apr 19 All Day
Saturday, Apr 19 at 7:00 AM - 7:00 PM
Sunday, Apr 20 All Day
Thursday Apr 24 - Sunday Apr 27

Supporters